Skip to content
軟體介紹
常見問題

BLUE CAD 系統需求

 

CAD平台

適用版本

AutoCAD LT 2002+ Toolkit

2007 C4

AutoCAD LT

不支援

AutoCAD R14

2009 C8

AutoCAD 2000之後32位元版本及2012之後64位元版本

最新版

Bricscad V7

2008 C5

Bricscad V8

2009 C8

Bricscad V9之後版本

最新版

BLUE CAD 建議搭配 BricsCAD Pro版使用

BLUE CAD 不支援Mac OS系統