Skip to content
軟體介紹

V-Ray for All 系統需求

SketchUp3ds MaxMayaRevitRhinoNukeUnrealCinema 4DHoudini

V-Ray for SketchUp

Windows

  • CPU:Intel 64、AMD64 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 8 GB 的記憶體,建議 16 GB以上的記憶體。
  • 顯示卡:Maxwell-, Pascal-, Volta-, Turing- and Ampere- based NVIDIA 顯示卡並安裝最新版驅動程式。
  • 硬碟:最低可以採用 2 GB 硬碟空間,建議 12 GB以上的硬碟空間。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
  • 作業系統(64位元版)Windows 10、Windows 11。
  • SketchUp(64位元版)2019 ~ 2022。

Mac

  • CPU:Intel 64、AMD64、ARM或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 8 GB 的記憶體,建議 16 GB以上的記憶體。
  • 硬碟:最低可以採用 2 GB 硬碟空間,建議 12 GB以上的硬碟空間。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
  • 作業系統:Apple® Mac OS X 10.14.x 以上版本。
  • SketchUP:2019 ~ 2022。

* CUDA渲染僅適用於基於Fermi,Kepler,Maxwell和Pascal的NVIDIA顯示卡以及CPU。
* V-Ray Vision要求基於DirectX 11或DirectX 12,以及Shader Model 5.0。
* 目前不支援交互式GPU OpenCL渲染模式。
* V-Ray GPU 在 macOS 上不受官方支援,它僅適用於C++/CPU設備。
* V-Ray GPU 仍可用於分佈式渲染,其中 macOS 機器在 CPU 設備上執行 CUDA 引擎,同時Windows / Linux機器在 GPU 設備上執行 CUDA 引擎。

V-Ray for 3ds Max

Windows

  • CPU:Intel 64、AMD64 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 8 GB 的記憶體,建議 64 GB以上的記憶體。
  • 顯示卡:NVIDIA CUDA 具有最低要求的計算能力 5.2,Maxwell-, Pascal-, Volta-, Turing- and Ampere- based NVIDIA 顯示卡並安裝最新版驅動程式。
    • V-Ray 產品降噪器:支援 OpenCL 1.2 的 AMD 或 NVIDIA GPU。
    • NVIDIA AI 降噪器:Maxwell, Pascal, Volta, Turing- and Ampere-based NVIDIA 顯示卡,並安裝最新版驅動程式。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
  • 授權伺服器:6.0.0以上版本。
  • 操作系統(64位元版)Windows 10、Windows 11。
  • Autodesk 3ds Max(64位元版)2018 ~ 2023。

* 執行 Intel Alder Lake 處理器需要 Windows 11。
* CUDA 計算能力和卡參考
* 使用 V-Ray 6,在 Ampere 卡上使用較舊的驅動程式(小於 495.xx)可能會導致 RTX 渲染結果不正確。有關 V-Ray GPU 的更多訊息,請查看Chaos.com

V-Ray for Maya

Windows

  • CPU:Intel 64、AMD64 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 4 GB 的記憶體,建議 8 GB以上的記憶體。
  • 顯示卡:NVIDIA CUDA 具有最低要求的計算能力 5.2,Maxwell-, Pascal-, Volta-, Turing- and Ampere- based NVIDIA 顯示卡並安裝最新版驅動程式。
    • NVIDIA RTX:安裝最新版驅動程式。
    • V-Ray 產品降噪器:支援 OpenCL 1.2 的 AMD 或 NVIDIA GPU。
    • NVIDIA AI 降噪器:Maxwell, Pascal, Volta, Turing- and Ampere-based NVIDIA 顯示卡,並安裝最新版驅動程式。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
以下表格為 V-Ray 支援的 Autodesk Maya 版本及作業系統資訊,請注意,V-Ray 僅支援 64 位元作業系統和 64 位元版本的 Maya。

Maya 版本

支援作業系統

Maya 2019

Windows ® 8.1 或 Windows ® 10 專業版或 Windows ® 11

Maya 2020

Windows ® 8.1 或 Windows ® 10 專業版或 Windows ® 11

Maya 2022

Windows ® 10 專業版 或 Windows ® 11

Maya 2023

 Windows ® 10 專業版 或 Windows ® 11

Mac

  • CPU:第一代 Intel® Core™ 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 4 GB 的記憶體,建議 8 GB以上的記憶體。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
以下表格為 V-Ray 支援的 Autodesk Maya 版本及作業系統資訊。

Maya 版本

支援作業系統

Maya 2019

Apple ® macOS ® 10.14, 10.13, 10.12 and 10.11.x

Maya 2020

Apple® macOS® 11.x, 10.15.x, 10.14.x, 10.13.x

Maya 2022

Apple® macOS® 11.x, 10.15.x, 10.14.x, 10.13.x

Maya 2023

Apple® macOS® 12.x, 11.x, 10.15.x, 10.14.x

* V-Ray GPU 僅適用於 macOS 下的C++/CPU設備。V-Ray GPU 仍可用於分佈式渲染,其中 macOS 機器在 CPU 設備上執行 CUDA 引擎,同時Windows / Linux機器在 GPU 設備上執行 CUDA 引擎。

Linux

  • CPU:第一代 Intel® Core™ 或支援 SSE4.2 的相容處理器。
  • 顯示卡:NVIDIA CUDA 具有最低要求的計算能力 5.2,Maxwell-, Pascal-, Volta-, Turing- and Ampere- based NVIDIA 顯示卡並安裝最新版驅動程式。
    • NVIDIA RTX:安裝最新版驅動程式。
    • V-Ray 產品降噪器:支援 OpenCL 1.2 的 AMD 或 NVIDIA GPU。
    • NVIDIA AI 降噪器:Maxwell, Pascal, Volta, Turing- and Ampere-based NVIDIA 顯示卡,並安裝最新版驅動程式。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
下表顯示了支援 V-Ray 的 Autodesk Maya 和作業系統的版本。請注意,V-Ray 僅支援 64 位元作業系統和 64 位元版本的 Maya。

Maya 版本

支援作業系統

Maya 2019

Red Hat ® Enterprise Linux® 6.5 及 7.2 WS, 或 CentOS 7.2

Maya 2020

Red Hat ® Enterprise Linux® 7.3, 7.4, 7.5, 7.6, 7.7 WS, 或 CentOS 7.3, 7.4, 7.5, 7.6, 7.7

Maya 2022

Red Hat® Enterprise Linux® 8.2、7.6-7.9 WS 或 CentOS 8.2、7.6-7.9

Maya 2023

Red Hat ® Enterprise Linux® 8.2、7.6-7.9 WS 或 CentOS 8.2、7.6-7.9

* 執行 Intel Alder Lake 處理器需要 Windows 11。
* CUDA 計算能力和卡參考

V-Ray for Revit

Windows

  • CPU:Intel 64、AMD64 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 8 GB 的記憶體,建議 16 GB以上的記憶體。
  • 顯示卡:NVIDIA CUDA 具有最低要求的計算能力 5.2,Maxwell-, Pascal-, Volta-, Turing- and Ampere- based NVIDIA 顯示卡並安裝最新版驅動程式。
    • V-Ray Vision要求基於DirectX 11或DirectX 12,以及Shader Model 5.0。
  • 硬碟:最低可以採用 2 GB 硬碟空間,建議 12 GB以上的硬碟空間。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
  • 操作系統(64位元版)Windows 8.1、Windows 10、Windows 11。
  • Autodesk Revit:2018~2023。

* 執行 Intel Alder Lake 處理器需要 Windows 11。
* Windows 11 不支援 Autodesk Revit 2018

V-Ray for Rhino

Windows

  • CPU:Intel 64、AMD64 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 8 GB 的記憶體,建議 16 GB以上的記憶體。
  • 顯示卡:Maxwell-, Pascal-, Volta-, Turing- and Ampere- based NVIDIA 顯示卡並安裝最新版驅動程式。
  • 硬碟:最低可以採用 2 GB 硬碟空間,建議 12 GB以上的硬碟空間。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
下表顯示了Rhinoceros 3D的版本和支持 V-Ray 的作業系統。請注意,V-Ray 僅支援 64 位元操作系統和 64 位元版本的 Rhino。

Rhino 版本

支援作業系統

Rhino 6 (v 6.34.21034或更高版本)

Windows 10 專業版和 Windows 11

Rhino 7 (7.15.22039.13001 或更高版本)

Windows 10 專業版和 Windows 11

Rhino 8 (實驗中)

Windows 10 專業版和 Windows 11

V-Ray for Nuke

Windows

  • CPU:第一代 Intel® Core™ 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 4 GB 的記憶體,建議 8 GB以上的記憶體。
  • 顯示卡:NVIDIA CUDA 具有最低要求的計算能力 5.2,Maxwell-, Pascal-, Volta- and Turing- based NVIDIA 顯示卡並安裝最新版驅動程式。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。

Linux

  • CPU:第一代 Intel® Core™ 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 4 GB 的記憶體,建議 8 GB以上的記憶體。
  • 顯示卡:NVIDIA CUDA 具有最低要求的計算能力 5.2,Maxwell-, Pascal-, Volta- and Turing- based NVIDIA 顯示卡並安裝最新版驅動程式。
  • TCP / IP:TCP / IP – 僅支援 IPv4,目前不支援IPv6。

V-Ray for Unreal

Windows

  • CPU:Intel 64、AMD64 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 8 GB 的記憶體,建議 8 GB以上的記憶體。
  • 顯示卡:NVIDIA CUDA 具有最低要求的計算能力 5.2,並安裝最新版驅動程式。
  • 硬碟:最低可以採用 2 GB 硬碟空間,建議 12 GB以上的硬碟空間。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
  • 作業系統(64位元版):Windows 7、Windows 8&8.1、Windows 10。
  • 支援的平台:Unreal Engine 編輯器版本 4.25.4; 4.26.2; 4.27.2
請確保您擁有用於在 Unreal 中專案打包適當版本的 Visual Studio。

Unreal 版本

最低 Visual Studio 版本

4.25.4

VS 2017

4.26.2

VS 2017

4.27.2

VS 2017

V-Ray for Cinema 4D

Windows

  • CPU:Intel 64、AMD64 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 8 GB 的記憶體,建議 64 GB以上的記憶體。
  • 顯示卡:NVIDIA CUDA 具有最低要求的計算能力 5.2,Maxwell-, Pascal-, Volta- and Turing- based NVIDIA 顯示卡並安裝最新版驅動程式。
    • NVIDIA RTX:安裝最新版驅動程式。
    • V-Ray 產品降噪器:支援 OpenCL 1.2 的 AMD 或 NVIDIA GPU。
    • NVIDIA AI 降噪器:Maxwell, Pascal, Volta and Turing- based NVIDIA 顯示卡,並安裝最新版驅動程式。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
下表顯示了支援 V-Ray 的 Cinema 4D 版本和作業系統。請注意,V-Ray 僅支援 64 位元作業系統。

Cinema 4D 版本

支援作業系統

R21

Windows® 8.1、 Windows® 10 專業版和Windows® 11

S22

Windows® 8.1、 Windows® 10 專業版和Windows® 11

R23

Windows® 8.1、 Windows® 10 專業版和Windows® 11

S24

Windows® 8.1、 Windows® 10 專業版和Windows® 11

R25

Windows® 10 專業版和 Windows® 11

S26

Windows® 10 專業版和 Windows® 11

Cinema 4D 2023

Windows® 10 專業版和 Windows® 11

Mac

  • CPU:Intel 64、AMD64、ARM 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 8 GB 的記憶體,建議 64 GB以上的記憶體。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
  • 授權伺服器:5.5.0以上版本
macOS 上的 V-Ray for Cinema 4D 不支援 AMD 和 Nvidia 卡的 OpenCL。

下表顯示了支援 V-Ray 的 Cinema 4D 版本和作業系統。請注意,V-Ray 僅支援 64 位元作業系統。

Cinema 4D 版本

支援作業系統

R21

Apple ® macOS ® X 10.14 或更高版本

S22

Apple ® macOS ® X 10.14 或更高版本

R23

Apple ® macOS ® X 10.14 或更高版本

S24

Apple ® macOS ® X 10.14 或更高版本

R25

Apple ® macOS ® X 10.14 或更高版本

S26

Apple ® macOS ® 10.15.7 或更高版本

Cinema 4D 2023

Apple ® macOS ® 10.15.7 或更高版本

V-Ray for Houdini

Windows

  • CPU:Intel 64、AMD64 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 8 GB 的記憶體,建議 64 GB以上的記憶體。
  • 顯示卡:NVIDIA CUDA 具有最低要求的計算能力 5.2,Maxwell-, Pascal-, Volta- and Turing- based NVIDIA 顯示卡並安裝最新版驅動程式。
    • NVIDIA RTX:安裝最新版驅動程式。
    • V-Ray 產品降噪器:支援 OpenCL 1.2 的 AMD 或 NVIDIA GPU。
    • NVIDIA AI 降噪器:Maxwell, Pascal, Volta, and Turing- based NVIDIA 顯示卡,並安裝最新版驅動程式。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
  • 作業系統(64位元版)Windows 8.1、Windows 10、Windows 11。
  • Houdini:V-Ray Next: Houdini 17.5 以上;V-Ray 5: Houdini 18 and 以上。
  • 支援的平台:Houdini 17.0 或更新的版本。

Mac

  • CPU:Intel 64、AMD64 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 8 GB 的記憶體,建議 64 GB以上的記憶體。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
  • 作業系統:Apple® macOS® X 10.10.2+
  • Houdini:V-Ray Next: Houdini 17.5 以上;V-Ray 5: Houdini 18 and 以上。
  • 支援的平台:Houdini 17.0 或更新的版本

Linux

  • CPU:Intel 64、AMD64 或支援 SSE4.2 的相容處理器。
  • RAM:最低可以採用 8 GB 的記憶體,建議 64 GB以上的記憶體。
  • 顯示卡:NVIDIA CUDA 具有最低要求的計算能力 5.2,Maxwell-, Pascal-, Volta- and Turing- based NVIDIA 顯示卡並安裝最新版驅動程式。
    • NVIDIA RTX:安裝最新版驅動程式。
    • V-Ray 產品降噪器:支援 OpenCL 1.2 的 AMD 或 NVIDIA GPU。
    • NVIDIA AI 降噪器:Maxwell, Pascal, Volta, Turing- and Ampere-based NVIDIA 顯示卡,並安裝最新版驅動程式。
  • TCP / IP:僅支援 IPv4,目前不支援IPv6。
  • 作業系統(64bit):Red Hat® Enterprise Linux® 6.2+ WS, or CentOS 6.2 (64bit)。
  • Houdini:V-Ray Next: Houdini 17.5 以上,V-Ray 5: Houdini 18 and 以上。
  • 支援的平台:Houdini 17.0 或更新的版本。
This is a test site
Build with Digits